Vag 178

VCDS 15.7.1

VAG was able to clearly demonstrate this at the 2019 IE EXPO. VAG-Group on growth course with new owner With its new owner – AURELIUS Equity Opportunities SE & Co. KGaA – the VAG-Group, a manufacturer of water and wastewater valves headquartered in. VCDS VAG COM 17.8.0 software download,installation and use. 1.Software download. 1.1Enter the website (www.ross-tech.com),as shown: 1.2Choose language. 1.3Click Download. 1.4 Put the software you downloaded to the desktop. VAG 17.1 VCDS 17.1.3 highlight: Software Version: VCDS 17.1.3. Firmware Version: 1.96. Supported Vehicle List: For AUDI VW SEAT SKODA. Chip Edition: ATMEGA162 + FT232RL + L9637D + 16V8B. VAG 17.1 VCDS 17.1.3 New added functions:-Support for MLB2 platform cars (HEX-NET interface recommended)-Support for 2016 and early model cars.

Vag

VCDS 15.7.1 is compatible with the following interfaces:

  • HEX+CAN Dual-K CAN RS-232 & USB
  • HEX-COM / HEX-USB Intelligent Dual-K
  • KEY-COM Dual-K Dongle Interface
  • KII-USB Intelligent Dual-K
  • Micro-CAN, CAN only Dongle
  • KEY-USB Dual-K

VCDS 15.7.1 is compatible with the following operating systems:

  • Windows 2000
  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8
  • Windows 10

The following operating systems are not compatible:

  • Windows 95
  • Windows 98
  • Windows ME
  • Windows NT4
  • Windows RT (ARM CPUs)
  • Apple OSX
  • Linux / Unix

VCDS-Lite

VCDS-Lite is designed for 3rd party VAGCOM interfaces and early Ross-Tech interfaces. The following interfaces are compatible:

Vag 1783/1

  • BI-COM Dual-K
  • UNI-COM
  • TWIN-COM Dual-K
  • MAX-COM
  • ISO-COM
  • FAST-COM
  • K-Line interfaces

VCDS-Lite is compatible with the following operating systems (Both 32-bit and 64-bit versions are compatible):

Vag 178 Cable

Vag
  • Windows 95
  • Windows 98
  • Windows 2000
  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8
  • Windows 10

The following operating systems are not compatible:

Vag 178 Software Download

  • Windows RT (ARM CPUs)
  • Apple OSX
  • Linux / Unix
Vag 1782

Vag 178 Interface Not Found

Please be aware although VCDS-Lite may be compatible with your operating system third party interface drivers must also be compatible.