Bluford E139765 Motherboard

  1. Dell E139765 Motherboard Specs
  2. Bluford E139765
  3. Dell E139765 Motherboard
  4. Bluford E139765 Motherboard
  5. Dell E139765
E139765 motherboard specsDell e139765 motherboard specsBluford E139765 Motherboard

Stories to Experience

The Bluford Series is a collection of twenty-one young adult novels that focus on the lives of a group of high school students and their families. The series draws its name from the school which many of the characters attend: Bluford High, named after Guion 'Guy' Bluford, America's first black astronaut.

MB DELL BLUFORD E139765, CN-03T237 REV.A00, PGA 478. Optiplex GX150 P3 038HRF ATX MOTHERBOARD Socket 370 TRAY. Model #: 038HRF; Item. Ok, here what i did, i stripped a working dell computer of its motherboard, power supply and processor, in an attempt to put it in a new case. I guess i got carried away with it because i threw the old case out. Heres the problem, i have it put together, everything is in place, but. Bluford E139765 Motherboard Manual. Minimum monthly payments blugord required. Will usually ship within 1 business day of receiving cleared payment – opens in a new window or tab. Bkuford eBay’s page on bluford e139765 trade. Learn More – opens in a new window or tab Any international shipping is paid in part to Pitney Bowes Inc. Genuine dell rm948, 0rm948 365 128 bit 2.4 ghz bluetooth mini card module for studio 1450, 1457, 1458, 1557, 1558, 1569, 1745, 1747, 1749, 15r, vostro 1220, 3300,3. Dell Dimension 2350 E116900011 Bluford Motherboard mPGA 478B. C $22.74 + shipping. Dell XPS 13 9343 Laptop i5-5200U 2.20Ghz 8Gb Motherboard WF2C3 LA-B441P. C $176.64 0 bids + shipping. Dell E139765 Socket LGA775 Motherboard. Picture Information. Opens image gallery.

Dell E139765 Motherboard Specs

Bluford E139765 Motherboard

Bluford E139765

Set in contemporary urban America, each novel addresses complex topics relevant to the lives of today's students: family, friendship, trust, isolation, violence, and peer pressure, to name a few.

In addition, the books feature male and female characters and include elements from many literary genres, such as mystery, suspense, romance, and a touch of the supernatural. In other words, the Bluford Series offers something for almost every reader.

Finally, the books are short (less than 200 pages) and written in a highly readable style. Reviewed in a national reading journal and praised by students and teachers nationwide, the Bluford Series appeals to readers of all ages.

This page is to get an overview of PC systems as a whole that worked with ROS. It is not meant to detail how you tested it, what you tested it for, and what specific errors or trials you had to do. For that, you can use the forum or other means. One of the most active topics on the forum about testing ReactOS on real hardware is: ROS testing on real hardware. Even if you start a new topic on the forum try to link to it from that topic.

Dell E139765 Motherboard

To have a more formal and structured approach, please fill in the following data in this way:

  1. Name tester
  2. Name/model/brand of the PC, (laptop or desktop)
  3. Name/model/brand of the CPU, GHz
  4. Amount/kind of RAM;
  5. HD brand, GB, kind
  6. Motherboard (please specify the Northbridge and Southbridge chipsets information if possible)
  7. Video card (integrated or not)
  8. Sound card (integrated or not)
  9. Ethernet card (integrated or not)
  10. Which version of ROS you used (build, release... if additional builds are successfully used on the same machine, just add it with ; )
  11. Brief comments (specifically related to how well it worked, or reference to detailed testing)
  12. Feel free to update appropriate sections of Supported Hardware page (especially Supported USB Devices)

Real Hardware Testing (rig)

TesterComputerCPURAMHD SizeMotherboard / Northbridge & Southbridge InfoVideo Card (Integrated / Dedicated)Sound Card (Integrated / Dedicated)Ethernet Card (Integrated / Dedicated)Revisions Tested (Working / Not Working)Comments & Regressions
cgutman, Christoph_vW, Colin_Finck, dreimer, ekohl, gadamopoulos, HeisSpiter, janderwald, Pigglesworth, tamlin, ThFabba, tkreuzer, zefklopDell Latitude D531AMD Turion 64 X21 GB DDR280 GB SATAATI SB600ATI Radeon X1200Realtek HD AudioBroadcom 57XX??Official ReactOS testing notebook, keyboard works since r62517, touchpad works since r63126, network since r66512, wlan since r66514, USB does not work
Webunnycustom 1 (desktop)Intel P4 1,8 GHz768 MB SDRAMSeagate 40 GB IDEAopen mx4bsNVIDIA Vanta 16 MBCMedia-8738realtek RTL8139CREL 0.3.15; build 61357; 0.3.16 RC1 ; 0.3.16 RC2 ; REL 0.3.16 ; build 62368 ; build 62707 ; 0.3.17 RC1-4 Works as it should, all later builds do not, unless I remove the sound card. Works again with build 61357 (see details testing) With RC1 to 4: problems getting sound again (driver not installing?). Will do regression-testing again.
Igor TsigankovRoverBook Navigator MT7Intel® Pentium® III 933-1260256 mb SDRAM PC-133Toshiba 40 gb 2.5' UDMA-100SIS 630SSIS 630STSoundBlaster™ Pro10Base-T/ 100Base- TX UTP0.4-SVN 20140617-r63612

oldmanFujitsu ErgoProPentium-2 233 MHz96 MB3.2 GB IDEFujitsuS3 Virge DX PCINonePCI (Realtek 8139c chip) R61281 R61666 R61848Works
lil JoshuLenovo Thinkpad T430sIntel Core i5-3230M 2.6 GHz2794 MB167 GB SSD??Nvidia NVS 5200M??Intel PRO/1000 LAN 0.4.8Installs and OS runs, most touchpad/mouse works, keyboard works, monitor works, USB does not work, ethernet does not work, attempts to install ethernet official drivers results in 'DLLHOST.exe not found' and alternative installs report 'GetTickCount64 could not be located in KERNEL32.dll', wifi does not work
oldmanGenericAMD Athlon 64 Processor 3200+1 GBATA 38 GB IDELANPARTY UT nF3 250 GBMSI (nVidia)on board nVidiaon board nVidia R61281 R61640 R61666 R61848 R62224 R62372Works. The nVidia nForce3 drivers do not currently install.
oldmanDell Latitude D630 (Laptop)Intel Core 2 Duo 2.20Ghz2 GBATA ST980813ASG 80GBDell 0WM416nVidia G86M [Quadro NVS 135M]Intel 82801H (ICH8 Family) HD Audio ControllerBroadcom NetXtreme BCM5755M Gigabit Ethernet PCI R63478 livecd-63712-dbg livecd-65317-dbg livecd-65503-dbg Fails to install in the first stage at 'Building the file copy list ....'.

Runs ok (livecd), touchpad works with no problems, I have been able to change the scr res to 1440x900 (monitor default). It failed to completely boot with a usb mouse attached, but boots ok when removed. With livecd-65503-dbg I can boot in normal mode (in debug, it fails at HIDUSB.SYS) with the usb mouse attached, which then works at the desktop.

oldmanDell Dimension 2400Intel Pentium4 2.40Ghz512MBATA-100 40GBDell OG1548 (Intel chipset)Intel i845G(L) IntegratedIntel 82801DB(M)Broadcom 4401 10/100 Integrated livecd-63712-dbg Fails at kbdhid. Mouse and keyboard are usb. By replacing the USB mouse and keyboard with PS2, lets it go further. CORE-8364
oldmanGenericAMD Athlon(tm) 64 X2 Dual Core Processor 3600+1GBSATA ?GBBIOSTAR Group GF7025-M2 SEnVidia C68 [GeForce 7050 PV/nForce 630a] IntegratednVidia MCP67 High Definition Audio)nVidia MCP67 Ethernet livecd-63712-dbg USB mouse, PS2 keyboard. Bios (Pheonix) only boots after several attempts.
middingsHP Pavilion 7965 (desktop)Intel Pentium 4, 1.7 GHz1.25 GB PC133 SDRAMSeagate ST34323A, 4.3 GB, Ultra ATAASUS P4B-LA (Amazon), ASUS/AMI BiosNVIDIA TNT2 M64 AGP 4x 32 MBAC'97, ADI1885 CODEC (integrated)Intel PRO 100/VE, Kinnereth (integrated)63181; 63269; 63534; 63682; 73604 (BootCD)All builds tested boot to desktop but could not install ReactOS's multimedia, audio, and Ethernet drivers. Slipstreamed Intel's network adapter driver, it installs but won't run. Forum discussionCORE-8340
wildschweinIBM Thinkpad R50e (laptop)Intel Celeron1.5 GB????Intel Extreme Graphics 2 for mobile (82852/82855 GM)DirectSound, AC '97????Works (sound and ethernet not auto-recognised at startup)
gonzoMDIBM Thinkpad T21 (laptop)Intel Pentium III256 MB????S3 SavageCrystal FusionIntel Pro100+ MiniPCI??Works (some difficulty with sound)
LambdaCalculus379IBM Thinkpad T40 (laptop)Intel Pentium M (Banias), 1.5 GHz768MB20GB IDE-ATI Mobility Radeon 7500 (32MB VRAM)Intel AC'97 AudioIntel Gigabit Ehternet (10/100/1000)0.4.4Tested with WinXP drivers from Lenovo support page; drivers need to be installed manually as installer programs fail
ConductiveDielectricToshiba Tecra 8100 (laptop)Intel Pentium III128 MB SDRAM20 GB IDE-S3 Savage/MX(TM) chip w/8MB SGRAMIntegratedXircom RealPort(TM) Ethernet 10/100 RE-100LiveCD r62260 with removed FLOPPY.SYSWith FLOPPY.SYS included (default configuration) boot stops at this screen. When it is removed from the build the BootCD successfully goes through the first stage of installation but BSODs in the second stage. LiveCD, however, seems to work fine.
milonShuttle XPCIntel® Atom D525 Dual Core 1.8 GHz1 GB DDR3250 GB SATAIntel MN10 Chipset (board unknown)onboard GMA 3150onboardonboard 802.11b/g/n, 10 MB/s,100MB/s,1GB/sLatest Test:
No optical drive means USB Booting – suspected source of BSOD
milonYe Olde DesktopIntel Pentium Dual-Core E5300 2.6 GHz2 GB600 GB (Partitioned into 50 GB Win7 and 540 GB storage)Asus P5Q-VMOnboardOnboardD-Link DWA-542 Wireless + Onboard ethernet (Realtek)pre 0.3.15 to 61261USB Booting is a potential source of BSOD's, but it never successfully booted from CD either
adrian15Cadox 1998AMD K6 II – 233 Mhz160 MBST34312A ATA 4 GBJ-TX98BSiS 5597/5598/6326 VGA (rev 65) (Integrated)CMI8330 (Sound Blaster compatible in Gnu/Linux) (Integrated)NoneNoneUNIATA driver seems to hang even when switched with ATAPI driver
roytamDELL GX520Pentium 4 3.0 GHz (Socket 775)512 MB80 GBIntel 945GIntel GMA950 IntegratedAnalog Devices ADI1981BroadCom BCM5701NoneCORE-7962 for CD Boot, CORE-7963 for USB Boot
roytamDELL Optiplex 330Pentium E2160512 MB80 GBIntel G31Intel GMA 3100 IntegratedAnalog Devices ADI1984BroadCom BCM578763477 Live CD
roytamVIA PC2500VIA C7-D 1.5 GHz2048 MB80 GBVIA CN700 + VIA VT8237R PlusVIA CN700 UniChrome ProRealtek ALC655VIA VT610363477 Live CDCORE-7961
Black_FoxLenovo T400 (6475-ZUU) laptopCore 2 Duo T9400, 2.53 GHz4 GB DDR3160 GB Hitachi HTS723216L9SA60Lenovo 6475ZUU (Intel GM45 + Intel ICH9M)GMA 4500MHD integratedintegrated (TBD)Intel 82567LM ICH9M(E+)LiveCD: 62417, 62552, 64577, 64945, 65369, 665126754570758LiveCD works now. Cannot test BootCD.
Black_FoxLenovo T400 (????-???) laptopTBDTBDTBDTBDTBDTBDTBDLiveCD&BootCD: 62417, 62552, 64577, 64945, 65369, 66512, 67545 LiveCD: 69882BootCD fails, USB fails (CORE-7968). Normally runs Win7.
Black_FoxToshiba Satellite A50-101 laptopPentium M 7150, 1.5 GHz1 GB DDR100 GB Seagate ST910021AIntel 82801DB ICH4Intel 855GMEIntel 82801DB/SigmaTel STAC9750-51Intel PRO/100 VE + Intel PRO/Wireless 2200BGLiveCD: 67545, 70758 BootCD: 63429, 64577, 67545, 70758BootCD works since long past (2010), but it will fail if I set 'Legacy USB->FDD' to on – CORE-8263. External drivers: LAN works, sound STAC97 fails (CORE-8693). LiveCD currently regressed, cause unknown - displays messagebox 'SHGetFolderPathW failed hret=0x80070002' (and probably bugchecks).
Black_FoxToshiba Satellite L300-2C7 laptopPentium Dual-Core T4300, 2.1 GHz2 GB DDR2320 GB HDD<chipset TBD>GMA 4500M integrated<soundcard TBD>?? + Atheros XB63LLiveCD: 64945, 67545LiveCD works. Cannot test BootCD.
Black_FoxToshiba Satellite 2520CDS laptopAMD K6-2, 300 MHz32 MB EDO4 GB HDD<chipset TBD>S3 Virge MX 86C260 integrated<soundcard TBD><network TBD>LiveCD&BootCD: 64945FreeLDR won't even start loading, can't allocate enough memory => This machine will never work.
Black_FoxCustom ION HTPCIntel Atom 330, 1.6 GHz4 GB SO-DIMM DDR22 TB HDD + 500 GB HDDMCP7A-IONION (unused) + AMD HD 5450Realtek ALC662 HDARealtek 8112LLiveCD: 64945, 67545, 69882LiveCD fails on Phase1Initialization - CORE-9671 and on UniATA - CORE-10576. Cannot test BootCD installation. Normally runs Win7.
c6h6nh2MSI VR321VIA C7-M 1 GHz1024 MB80 GBVIA VN896+VT8237AVIA Chrome 9Realtek HD AudioVIA Rhine II/Atheros AR5007EG wireless62528Install only standard uniprocessor, installing sound card or video card drivers going to BSOD
c6h6nh2IBM ThinkPad A31Intel P4-M 1.6 GHz512 MB20 GBIntel 82801/82845ATI Mobility Radeon 7500 16 MB DDRAC'97/Intel 82801Intel PRO/100 VE62528Sound card works, install video card driver going to BSOD
eersoy93Toshiba Satellite A210-199AMD Athlon 64 X2 TK-573 GB DDR2250 GBATI SB600ATI Radeon X1200Realtek HD Audio???59002, 59456, 59992 (LiveCD), 59992 (BootCD), 60147 (LiveCD), 60147 (BootCD)See more information: CORE-6791
eersoy93Lenovo G580Intel Core i5-3320M4 GB DDR3500 GBLENOVO Product Name (U3E1)Intel HD Graphics 4000 and NVIDIA GeForce 610MHD AudioQualcomm Atheros AR8162/8166/8168 PCI-E Fast Ethernet Controller63131 (LiveCD), 64055 (LiveCD), 66113 (LiveCD)Everse SM-302 USB mouse doesn't work. I couldn't connect to my modem (NetMASTER CBW-700V) via wireless and Ethernet cable. 66133 => Logitech M195 USB mouse doesn't work. I couldn't connect to my modem (ZyXEL P-660W-T1 v3 (IPv6)) via wireless.
ZombiedethcustomIntel Pentium 4 631 3 Ghz3 GB DDR2N/AIntel D945GTPIntel 945G (integrated)Sigmatel Stac9220 (integrated)Intel Pro/1000PM (integrated)63643 (LiveCD)Logitec K120 USB Keyboard doesn't work.
ChrisBHP nx6110Intel Celeron M 1,4GHz512 MBHitachi 40GB IDEIntel 915GMSoundMax AD1981BBroadcom 440163725 Boot CDUSB, graphics, audio, ethernet not working. KBD & Touchpad OK
SansveniThinkpad X200 (Lenovo) TabletIntel Core 2 Duo SL9400 1.86 GHz2x2GB DDR3WD 160GB SATA (WD1600BEVT); Fujitsu 160GB SATA(MHW2160BH)GM45 Express ChipsetIntel GMA 4500M HD (integrated)Conexant 20561 SmartAudio HDIntel 82567LM Gigabit (integrated)R63877 (LiveCD); R63877 bootcd; R63887 bootcd; REL 0.4.0; R71300 bootcd; REL 0.4.5trackpad, keyboard, DVD drive via dock (seems to only work during install) & 1280x800 32-bit color work; ethernet, wifi, and sound don't work; NEW on 0.4.5: USB works!
SansveniHP Pavilion s7520n DesktopAMD Turion 64 ML-34 1.8GHz1x1GB DDR 400Seagate 250 GB 2.5' SATA IIOpal-GL6E (chipset: ATI Radeon Xpress 200)ATI Radeon X300-based integratedRealtek (?) AC'97Realtek RTL8139/810x (according to driver) REL 0.4.0 PS/2 mouse & keyboard, DVD drive (IDE), & 1024x768 w/ 32 bit work (best option), ethernet works (not default driver); sound and USB do not work.
Pi_User5Dell Dimension L733rIntel Pentium III 733 MHz512 MB SDRAM40 GB IDEIntelVideo-118PCICreative ES1373Accton EN-1207D75029 (BootCD) Chose Standard PC instead of a ACPI computer in setup.
Pi_User5Dell Inspiron 530sIntel Core 2 Duo E7400 2.8 GHz3 GB DDR2 RAM60 GB SATA (IDE Emulation)IntelMSI GeForce GT 710Realtek ALC888 HD AudioIntel 825xx 10/10066105 HybridCDI am using a HybridCD off a USB drive. I selected LiveCD in RAM to boot from the USB drive.
Pi_User5Dell Inspiron 6000Intel Pentium M 730 1.6 GHz1 GB DDR2 RAM30 GB IDEIntelIntel 915GMSigmaTel C-Major AudioBroadcom 440x 10/100Git Revision 4ba3c90 BootCDAudio driver causes lockup on shutdown.
Pi_User5Dell Poweredge 2850Dual Intel Xeon 2.8 GHz6 GB DDR2 RAM320 GB SCSIDellATI Radeon 7000MN/AIntel PRO/1000 MT Desktop AdapterGit Revision f681bad USB LiveCDTakes over 5 minutes to load RamDisk, unable to access drives on the RAID arrays I have set up.
Pi_User5Compaq nx6325AMD Turion 64 X2 Mobile TL-52 1.6GHz2.5 GB DDR260 GB ATAHP 30B0ATI Raedon Express SeriesSoundMAX Integrated Digital HD AudioBroadcom NetLink Gigabit Ethernet64555 (LiveCD); 0.3.17 (BootCD) ; 65490 (BootCD) ; 65825 (LiveCD) ; 65490 (BootCD) ; 68595 (LiveCD) The 0.3.17 branch setup will not start. Daily builds will. I no longer have this machine.
johngonerDell Dimension 3000 (desktop)Pentium 4 2.8512MB DDR2WDC WD800JB-00FMA0 80GB IDEIntel E210882Integrated graphics using Intel 82865G graphics ControllerSoundmax Integrated AudioIntegrated network using Intel PRO/100 VE Network Connectionlivecd-65034-dbg and Release version 0.3.16Blue screen on both versions
johngonerToshiba Satellite R10 (generic convertible laptop)Intel Centrino Pentium M735 1.7512MB DDR SDRAM PC2700Toshiba MK6025GAS ATAmotherboardIntegrated graphics using 'Standard VGA Graphics Adapter'Soundmax Integrated Digital AudioIntegrated network using Intel PRO/100 VE Network Connection and Intel PRO/Wireless 2915ABG Network Connectionlivecd-65034-dbg and Release version 0.3.16Blue screen on both versions
laurflorinAcer Aspire E1-571G (laptop)Intel Core i7-3632QM 2.2Ghz4GB DDR3500GB HDD (IDE mode)EA50_HC_CR (U3E1)Intel HD 4000 integrated and NVIDIA GeForce 710M 2GB dedicated VRAMRealtek High Definition AudioBroadcom NetLink Gigabit Ethernet (LAN) and Intel(R) Centrino(R) Wireless-N 105 (WLAN)livecd-65327-dbg (Working)Works in thie left-mentioned revision, but not in ReactOS 0.3.17
henrytang5247Asus A43SJ (Laptop)Intel Core i5 2430M 2.4Ghz6GB DDR3Hitachi 640GB HDD SATAK43SJNVIDIA GeForce 520M 1GBRealtek High Definition AudioRealtek PCIe GBE Family Controller (LAN) and Atheros AR9002WB-1NG (WLAN)livecd-r65539-dbgWorked well. But USB not worked.
morbipDell Dimension 2300Intel Pentium 4 2.0 GHz512MB SDRAMMaxtor 2GB PATADell Bluford E139765Intel 845G (Integrated)Analog Devices ADI 1980 (Integrated)Intel PRO/100 M PCI R70760 (bootcd) R70702 (bootcd} Works with USB controller disabled and no audio (drivers freeze on install)
morbipDell Dimension 3000Intel Pentium 4 3.0 GHz2GB DDR SDRAMMaxtor 2GB PATADell E210882Intel 82865G (Integrated)Intel 82801EB AC'97 SoundMax (Integrated)Intel PRO/100 VE (Integrated) R70788 (bootcd) No audio or NIC. USB works sporadically.
kowalskilover32bitHP Compaq dx 2300Intel Pentium 4 3.0 GHz512MB DDR SDRAMHITACHI 80GB SATAHP N1996Standard VGAUNKNOWNIntel Ethernet addapter bootcd ver 4.0 Gets stuck on splash screen.
william341Dell Latitude D430Intel Core 2 Duo 1.66GHz2GB DDR2 SDRAM80GB SATAUnknownIntel 945GMSTAC9278B57xx bootcd 71495, livecd 71495 71495 Needs to be installed manually (eg. with clonezilla). Has no CDROM drive. DBAY needs SCSI CDROM support. Touchpad as of 71495. Network as of 71495. WiFi not working. Sound not working. 945 will not report full resolution of 1280x800.
DomeheadMedion MD42100Intel Pentium M 1.8GHz2GB DDR SDRAM128GB mSATA to PATA SSDUnknownIntel 82852/82855 Graphics ControllerAC'97 SoundMax (Integrated)VIA Rhine III Fast Ethernet Adapter and Atheros 5008 (with AR5416 chipset) bootcd 71645 716454 Can be installed normally. AC '97 audio driver will fail to work, even if installed manually, using installer will brick system. WiFi Card detected, driver installed but still fails to work. Installing latest graphics drivers will brick system upon reboot, forcing reinstall. Some key system drivers such as PCMCIA card and several system drivers will fail to load or are non-existent. Installing chipset driver will not work
UityyyCustomAMD Athlon(tm) 64 Processor 3500+4GB~40GB PATAGeForce6100SM-M V:1.0PCIe GALAXY Nvidia Geforce 8400GS 256MB DDR2 64Bit w/CRT/HDTV/DVI/PCIE(Integrated)Integrated + PCI: D-Link WIRELESS DWA-525 Rev. A1 (v. 1.10)0.4.4Removed audio .sys drivers to and USB mass storage drivers (.sys) to boot successfully. Latter may be issue with 058f:6377 Alcor Micro Corp. Multimedia Card Reader. Network untested. System in first 2GB of the first hard disk; stomachs existence of partitions for many other operating systems.
KruxCustomIntel Core i5-44608GB80GB WDC SATAASUS B85M/E-BRGIGABYTE Nvidia GeForce 750Ti(Integrated)(Integrated)release 0.4.4 (BootCD)Not able to load the system after first part of installation. Throwing 'Opening hive file failed!' after selecting either 'ReactOS' or 'ReactOS(Debug)' options in FreeLoader.
isithranCustomIntel Atom 3302GB150GB WDC 10k SATAGigabyte GA-GC330UD (BIOS F3)(Integrated: Intel 945GC)(Integrated: Realtek HD Audio/Azalia)(Integrated: Realtek 8102E Fast Ethernet) release 0.4.5 (20170513-74533 BootCD)Base system installs normally. Ethernet NIC needs external driver, no problem during install, works fine. Chipset driver installs without any issue. Audio driver installer gets stuck after copying files. USB keyboard recognized by the installer, but not by the OS afterwards. PS/2 keyboard works, need a PS/2 mouse to finish testing.
seijinshuLenovo ThinkPad T420Intel Core i5-2520M8GB DDR3150GB Fujitsu SATA II Drive in UltraBayUnknown(Integrated: Intel HD Graphics 3000 Mobile)(Integrated)(Integrated)0.5-SVN (Build 75733-dbg-msvc BootCD); Release 0.4.6 BootCD; Please See NotesHad to install from VBox since I do not have the UltraBay DVD Drive, so real hardware BootCD remains untested. No USB Devices connected to the dock worked, only outputted to the current boot screen (DisplayPort monitor on my dock, internal display undocked, reboot required to switch displays), WiFi does not work OOB, installed drivers, remains untested, but detects the hardware. Ethernet untested. TrackPoint, Keyboard & UltraNav works (official Lenovo Drivers do not install), Chipset Drivers work, Graphics cause BSOD every boot after installation in every boot mode from IRQL_DRIVER_NOT_LESS_THAN_OR_EQUAL, requiring reinstallation of ReactOS. Sound not working (drivers not tested before the BSOD that killed the OS). LiveCD and USB Ports not on the dock remain untested.
[email protected]Dell Dimension 3000Pentium 4512 MB DDR180 GBStock MotherboardOn Board Video (VGA)None TestedNone TestedRevisions Tested (Working / Not Working) ReactOS 0.4.6I used the stable 0.4.6 for my test. The only way I could get it to install was by setting the display to 16 bit VGA. It looks terrible but it installed. CDs and DVDs do not get read, USB sticks aren't even detected.
silasqwerty1Gateway MX6025Intel Celeron M 1.4GHz1GB DDR1160 GBIntel 852GM ChipsetIntel Extreme Graphics 2Intel 82801DBM ICH4-M - AC'97 audio controllerOnboardRevisions Tested (BootCD b22c128)Installs fine. USB appears to work as well as it ever does on ROS, ethernet works fine with an external driver, and I did not test audio.
[email protected]Dell Dimension 3000Pentium 4512 MB DDR180 GBStock MotherboardOn Board Video (VGA)None TestedNone TestedRevisions Tested (Working) ReactOS 0.4.7I used the stable 0.4.7 for my test. It works amazing. I have not tried anything in the realm of CDs, DVDs, Internet or sound, But the OS is very stable. I was able to install with out modifying default settings, as I had to before with 0.4.6. I am using a PS/2 Mouse and keyboard however, and would recommend it over USB wired/ wireless mice and keyboards. Unable to Ping my NIC at however. This is likely due to a driver issue I saw at the first boot up after install. As a result I can conclude internet won't work. Huge improvement over 0.4.6.
AwlsomeAlexDell Optiplex 780Intel Core 2 Duo E84002GB DDR3160GB SATAStock MotherboardOnboard (VGA)UntestedIntel 82567LM-3 Gigabit EthernetRevision Tested (Working) ReactOS 0.4.7ReactOS installed perfectly, however system will sometimes BSOD due to unstable USB Drivers. Ethernet wasn't detected by driver installer so manual installation was needed. Graphics Drivers untested but other than USB system is stable.
Breu35Dell 1545(laptop )pentium dual-core t4300 2.1Ghz4GB DDR240GB IDEvideo intel gm45graphicsOnboard (VGA)dell wireless 1397 mini cardBroadcom 808.. Ethernet/drive yk51x86Revision Tested (Working) ReactOS 0.4.7 Vgal (06/01/2018ReactOS installed perfectly, stable USB Drivers. Ethernet wasn't detected by driver installer so manual installation was needed. USB system is stable. No sound(audio idt92hd71). Wlan install, enabled but does nothing .
KevinCustomAMD A4 7300 Dual-core APU 'Richland'2× 2GBAny SSD with Garbage CollectionGigabyte GA-F2A68HM-DS2Onboard Radeon (no driver installed)Onboard (not working)TP-Link TG-3269 PCIRevisions Tested (Working) ReactOS 0.4.13Rez for Dell 19' 1280×1024 (5×4). Office 2000 works (toolbars have jumbled icons), Google SketchUp 7 works, Firefox 48 works but slow. Irfanview 4.10 and CCleaner 3.00 work.
dennisl68Dell Precision M4300 (laptop )Intel Mobile Core 2 Duo t7250 2.00 GHz2GB DDR2149 GB SATADell 0UY141 BIOS A17NVIDIA Quadro FX 360MIntel PRO Wireless 3945ABGBroadcom NetXtreme 57xx GigabitRevision Tested (Working) ReactOS 0.4.8 Install CDDrivers missing for Touchpad, Ethernet Controller, Wireless Controller, FireWire, PCI-CARDBUS, Other ACPI device. Using VESA bult in graphics drivers slows down the system.
ItsYogSothothAcer Aspire One D260 (laptop)Intel Atom N450 1.66GHz2GB DDR2128GB Kingston SV300S37A120G SSDAcerIntel Graphics Media Accelerator 3150Realtek ALC272XAtheros AR8132 10/1000.4.9
0.4.9 - Installed using VirtualBox on my PC, boots, keyboard works, touchpad works (no multitouch), LAN and WiFi don't work (installing XP drivers causes BSoD), no audio, resolution is set to 800x600 32bit, doesn't show battery charge status.
0.4.10 - Same as 0.4.9, but this time it's able to mount my 32GB USB3.0 SanDisk flash drive.
Missingno50Northsteel Hardware XU-1-1 (Prototype CU-1 Desktop)AMD A4-6300 Dual Core @ 3.7 GHzCrucial 2GB DDR3 @ 1333 HzWestern Digital 3.5' @ 500 GB 5.4K RPM Caviar Green SATAGigabyte @ GA-F2A68HM-H Micro ATX FM2IntegratedIntegratedIntegrated(a5180b36)Early prototype for a market home computer. Don't expect to see this one on shelves any time soon. Everything worked... 'flawlessly.' While all hardware wise components worked perfectly, Explorer.exe took up 94% of the CPU, something unseen with other real hardware, especially with a CPU that should've been very powerful. This hindered much of the hardware. Investigating the cause of this. Also shows up as having a battery for some reason, probably just something to do with the modern hardware.
IllenCustomIntel Core i5 6500 4.2GHz16 GB DDR4SP 120 GB SATA SSD
WD Blue 1000 GB SATA HDD
ASRock Z170 Pro4SIntel HD Graphics 530
NVidia GeForce 8400 GS (rev.2) 512 MB
Realtek ALC892Intel i219-vown build based on 0.4.14 master branch
Installs and boots (with ACPI support) with the UniATA hack from CORE-16078. Seems to work very well now, NVidia 181.22 runs as good as usually (although the 258.96 driver could run as well when using Win32SS from Windows 2003). Realtek HD Audio works as well using the 2.74 driver, although with some asserts/dbgbreak commented, and only after applying the files from Windows 2003 HD Audio update (is included in a driver package). Intel xHCI controller works using the the modded AMD xHCI driver from Win-Raid. Hardware accelerated Direct3D/DirectDraw (up to and including Direct3D 9c) works on the 8400GS GPU as long as using Win32SS from Windows 2003. There is no XP/2003 compatible driver for the Ethernet adapter, although is not much of an issue anymore, since one can just plug in the USB Ethernet/WLAN.
IllenClevo N850HP6Intel Core i5 7300HQ 2.5GHz (base clock)24 GB DDR4Adata XPG SX8200 480 GB NVMe SSD
Adata SU650 480 GB SATA SSD
Intel HD Graphics 630
NVidia GeForce GTX 1060 6 GB
Realtek HD AudioRealtek RTL8168/8111 Gigabit Ethernet Adapterown build based on 0.4.12 master branch
Installed from RAM drive, setup was loaded from USB stick. Runs fine (with ACPI support) with the UniATA patch from CORE-15643. The most basic devices (PS/2 keyboard, touchpad and such) are working out of the box, USB PS/2 emulation works as well, but is buggy. Realtek GBe (ethernet adapter) driver does work, Realtek memory card reader and HD Audio drivers are failing. Rest of the hardware is unsupported under NT 5.x systems. It is possible to enable Turbo boost with 3rd party software (eg. ThrottleStop). The performance on desktop is acceptable despite of the lack of native iGPU driver.
IllenLenovo Y50_70Intel Core i7 4710HQ 2.5GHz (base clock)16 GB DDR3LCrucial MX100 512 GB SATA SSDIntel HD Graphics 4600
NVidia GeForce GTX 860M 4 GB
Realtek HD AudioRealtek RTL8168/8111 Gigabit Ethernet Adapterown build based on 0.4.12 master branch
Using own 0.4.12 build with VGal patches applied. Installed on and booted from USB stick, usbccgp.sys from Windows XP/2003 is required. It is possible to access the main drive in AHCI mode. The most basic devices (PS/2 keyboard, touchpad and such) are working out of the box. The USB attached devices (mouse, USB flash drives, or even USB WLAN adapters) are mostly working. Realtek GBe (ethernet adapter) driver does work, Realtek memory card reader and HD Audio drivers are failing. The iGPU driver does not work. NVidia discrete GPU driver installs and works according to device manager, but is virtually useless due to the lack of NVidia Optimus support. It is possible to enable Turbo boost with 3rd party software (eg. ThrottleStop).
IllenHP Pavilion DV6 6150ewIntel Core i7 2760QM 2.4GHz (base clock)8 GB DDR3Crucial BX100 256 GB SATA SSDIntel HD Graphics 3000
AMD Radeon HD 6770M 2 GB
IDT 92HD81B1XRealtek RTL8168/8111 Gigabit Ethernet Adapter0.4.10
(Not Working)
Freeloader fails to run there for some reason (doesn't matter if booting from USB or optical drive). Could be possibly worked around but I haven't done that yet.
IllenIBM ThinkPad T43Intel Pentium M 750 1.87 GHz2.5 GB DDR280 GB ATAPI HDD (in UltraBay)ATI Mobility Radeon X300 64 MBSoundMAX Integrated Digital Audio (AC'97)Broadcom Gigabit Ethernet0.4.8
Runs very well. The ATI GPU driver does work, but produces heavy visual glitches, audio works only with AC'97 driver for VirtualBox (from rapps), although I had to add the hardware ID to inf file. The ethernet driver as well as WLAN (Boradcom 802.11 Wireless Adapter) are all working fine. USB works only when VGal patches are applied. The fingerprint scanner, CardBus, Bluetooth and ACPI devices drivers failed.
IllenCustomIntel Pentium 4 2.40A 3.1 GHz (overclocked)1.5 GB DDR250 GB SATA (Ultra DMA controller) HDDASRock P4Dual-915GLIntel GMA 900
NVidia Riva TNT2 Model 64 32 MB
NVidia Riva 128 4 MB
Realtek AC'97 AudioRealtek RTL8139 Fast Ethernet Adapterown build based on 0.4.12 master branch
Using my own build with VGal patches, runs well. Realtek AC'97 works well (had to boot in Screen mode to get audio working past logon sound). The NVidia TNT2 M64 works fine with minor visual glitches. Intel GMA 900 and Riva 128 XP drivers are not working. Ethernet works out of the box, although the native RTL8139 driver is more stable. USB attached devices (including WLAN adapter) are working.
IllenCustomIntel Celeron D 315 3.2 GHz (overclocked)2 GB DDR20 GB IDE (Ultra DMA controller) HDDASRock P4VM890VIA/S3G UniChrome Pro IGP
ATI Mobility Radeon X550 64 MB
VIA AC'97 AudioVIA PHY VT61030.4.10
Ethernet driver does work, VIA AC'97 does not work (tried AC'97 driver from rapps and Realtek one). The VIA iGPU and ATI driver are not working. USB works surprisingly well (USB mouse/keyboard as well as USB flash drives), with no VGal patches.
IllenAcer Aspire 7540GAMD Turion II Ultra M660 2.7 GHz4 GB DDR2500 GB SATA SSHDATI Mobility Radeon HD 5650 1 GBRealtek ALC888Broadcom NetLink Gigabit Ethernetown build based on 0.4.14 master branch
Used 0.4.14 custom build with VGal patches installed on USB stick. Ethernet driver does work. WLAN driver failed. ATI GPU works using the latest 14.4 driver, although with heavy graphics glitches. Using Win32SS from Windows 2003 'fixes' the glitches, although hardware accelerated Direct3D/DirectDraw doesn't seem to work. Realtek HD Audio driver failed. USB attached devices are mostly working.
IllenFujitsu Lifebook C6565Intel Pentium III 700 MHz64 MB SDRAM10 GB IDE HDDATI Rage Mobility M 4 MBCrystal SoundFusion CS4281Intel PRO/1000.4.10
Currently the oldest machine I have. Doesn't work very well, ReactOS has stability issues due to low amount of system memory. Ethernet driver does work, audio driver works as well but needs portcls.sys from Windows XP/2003 and is unstable (ReactOS asserts after playing sound). ATI GPU and CardBus drivers are not working. USB does work as long as VGal patches are applied.
IllenAsus EBXB202Intel Atom N270 1.86 GHz (overclocked)2 GB DDR2500 GB SATA HDDIntel GMA 950Realtek ALC662JMicron JMC25x/JMC26x0.4.10
Tested 0.4.10 release build with VGal patches, booted from USB stick (requires usbport.sys from Windows XP/2003). The drivers were untested.
PlayaSiemens/Fujitsu ESPRIMO Mobile D9510Intel Core 2 Duo, Codename Penryn1 Module with 2GB, 1066 MHz, PC3-8500160GB SATA HDD-Intel GMA 4500M HDRealtek ?ALC262?Integrated0.4.10 BootCD
(Not Working)
Tested with BootCD 0.4.10, Devices idles around 2 Minutes before it asks to start boot ReactOS. On the Language selection Screen, it freezes then.
william341Lenovo Thinkpad T400Intel Core 2 Duo P8700, Codename Penryn1 2GB DDR3 1 4GB DDR3160GB SATA HDD-Intel GMA 4500M HDIntel HD Audio with a CX20561 codecIntegrated0.4.11
Need to select Standard PC, not ACPI PC. Audio driver installs but does not function. Ethernet driver not tested.
IllenCustomAMD Ryzen 7 2700 4.125GHz48 GB DDR4Samsung 850 EVO 500 GB SATA SSD
Adata SU800 1024 GB SATA SSD
WD Blue 1000 GB SATA HDD
Toshiba 1000 GB SATA HDD
Hitachi 250 GB SATA HDD
Asus X570-PlusNVidia GeForce GTX 1060 6 GBRealtek ALCS1200ARealtek L8200Aown build based on 0.4.14 master branch
Cannot install nor boot off the CD due to UniATA(?) bug, see CORE-16508. Could get USB boot working through AMD xHCI driver from win-raid, disk_new.sys, usbstor.sys v. 5.3.1201.0 from POSReady 2009 ISO and with PR#1569 applied. Only one of three xHCI controllers on the system appears to be usable, although I believe this is a bug in a driver itself. USB devices (such as HID) are all working fine when connected to USB ports handled by the working controller. RTL8168-compatible Ethernet adapter works using the Realtek XP driver. Both Realtek HD Audio and NVidia HDMI Audio drivers failed. NVidia GTX 1060 display driver did not work due to CORE-13861.
jadetDell XPS M1530Intel Core 2 Duo, T9300, Codename Penryn2 Module with 1GB, 533 MHz, PC2-4200500GB SATA HDD-GeForce 8600M GTIntegrated: SigmaTel HighDef AudioMarvell Yukon 88E8040cefc378 0.4.14-dev-842
For Ethernet, used XP driver from Marvell's driver downloads site. Onboard WiFi Intel 4965AGN not functional, suspect Jira issue CORE-12703. USB enumerates devices, intagrated USB webcam blinks LED at boot to show some initialisation of USB. Graphics untested as of yet. Sound untested as of yet. Everything unmentioned, also not tested yet.
MinecraftChest1Dell Latitude XTTopology: Dual Core model: Intel Core2 Duo U7700 x64N/A80GB PATA HDDN/AN/AN/AN/A0.4.15-dev
Install LAN driver for networking. Jira CORE-17090 To be updated.

Bluford E139765 Motherboard

See Also

Dell E139765

Retrieved from ''